Aero theme on my firefox 4.0.1 browsers

Asked By 0 points N/A Posted on -
qa-featured

The thing is that I have this Aero theme on my Firefox 4.0.1 browser but I want to change my theme. The problem is, every time I change my theme, I can no longer access some context menu. I also tried resetting it to default mode but it didn’t change.   

SHARE
Answered By 0 points N/A #109114

Aero theme on my firefox 4.0.1 browsers

qa-featured

Hello Michelle Arisgado,

The first reason as to why you may be getting that problem is because the add on you are using may be incompatible with the version of Firefox you are using.  As you can see in the image below, that was an extension trying to be installed but since it was not compatible with the older version of Firefox, it brought the error message below:

Not compatible to firefox 2.0.0.3 only works with 3.0

Another reason for that could be because the browser agent you are using is incorrect, and therefore making the add-on site to mistake the extension to be eligible for an older version of Firefox which may not be true in your case. You might need to restore the default agent in case you had changed to the new one that is causing problems.

Another possible cause to the problem may be that you have disabled the functionality of the browser that allows you to install extensions or themes, and therefore you will be required to enable it.

__

Regards
Clair Charles

Login/Register to Answer

Related Questions