Adobe Director Projectors burnt to hybrid media

Asked By 20 points N/A Posted on -
qa-featured

I am trying to install Adobe Director Projectors burnt to hybrid media, but I faced an error message [the screen shot is here]

This application requires Shockwave Player 11

Application Error

This application requires Shockwave Player 11, which can not be found. Click OK to download it.

Please help me out of this problem, and suggest some solution.

Thanks in advance.

SHARE
Answered By 0 points N/A #174222

Adobe Director Projectors burnt to hybrid media

qa-featured

Hi there Ricky B Barboza,

The solution of your problem is quite simple – in order to install and run the Adobe Director Projectors you need to have the Shockwave Player (version 11 or higher) installed on your computer.

To install the Shockwave Player you will need an active internet connection. You can install it by clicking the OK button presented in your error.

If, because of any case, the link doesn't work, you can access it directly through your browser clicking this one: http://get.adobe.com/shockwave/.

The Adobe Shockwave player is the official Adobe player used for playing multimedia files both, on your computer and internet and will not harm your computer in any way.

Best regards,
Drake Vivian

Login/Register to Answer

Related Questions