Compatibility issue with Adobe Bridge and my Windows XP

Asked By 7060 points N/A Posted on -
qa-featured

I am trying to install Adobe Bridge in my system but I can’t get success. I am using Window XP Service Pack 2 (32 bit) operating system.

Computer Detail:

AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ 2.19GHz, 960MB of RAM physical Address Extension

Please anyone tell me why I receive this error which window is suitable for this program. Also tell me can I convert Service pack 2 to service pack 3 without installation window.

The version of this file is not compatible with the version of Windows you’re running. Check your computer’ system information to see whether you need an X86 (32-bit) or x64(64-bit) version of the program, and then contact the software publisher.

SHARE
Answered By 0 points N/A #80293

Compatibility issue with Adobe Bridge and my Windows XP

qa-featured

You can get this kind of error when the version of your Adobe Cs5 Pack is not the same with the version of your os. From your screenshot
means you have installed CS5 pack without error. Then you open adobe bridge cs5 from the installation folder. If this what you did then follow
this guide to make it work perfectly:

For 32bit:
1. Go to your installation directory if u can't find adobe bridge shortcut in your desktop, c:Program FilesAdobeAdobe Bridge CS5Bridge.exe
2. Right click Bridge.exe click properties, go to compatibility tab, in the compatibility mode click the box run this program in compatibility mode for, then on
drop down menu choose early version of windows that worked with bridge.
3. You can now run adobe bridge without errors.

For64bit:
If you have Program Files x86 folder in your C dive then your os is not 32bit, this x86 folder is automatically created when you install 64bit operating system. Maybe
you have windows vista or windows 7 64bit os.

Follow the same process to run your bridge without errors.

Hope this help.

Login/Register to Answer

Related Questions