Adobe Bridge System Requirements Description

Asked By 0 points N/A Posted on -
qa-featured

Hi dear,

I am poor people and can't afford given system but i want to use this program in my system please tell me its lower version so that i can do same work at lower version that can install in my system. My system is Pentium 3.

Adobe Bridge-This application requires an Intel Pentium 4

Adobe Bridge

This application requires an Intel Pentium 4,

Intel Celeron, Intel Core Duo or Intel Core 2 compatible

processor. (0/6/5895)

The application may perform poorly. Are you sure you want

to continue?

 

Don’t show again                                                                Yes                  No
SHARE
Answered By 0 points N/A #116027

Adobe Bridge System Requirements Description

qa-featured

Hello my dear friend,

I feel very much sorry to say you this that no you have no any choice except this to purchase a new computer with a new configuration. I know you are poor but dear these machines are now upgrading their versions day by day.

And for this the new software are also comes to support those new computers and most of the times previous technology doesn’t have an ability to support a new technology so you have no chance friend.

Yes there is a path and that is you can click yes on that error and may be that software works but not gives you the actual environment. But if you feel comfortable then use it otherwise you can also upgrade little bit like change your processor and then use that software.

Thanks.

Login/Register to Answer

Related Questions