No of visitors who read this post: 1540
Type: Question
Author: Dinnarome
No votes yet

Hello,

Previously I am using Adobe Audition to record from a microphone.

But it seems after a while I get this error and won't able me to record anymore.

I need your help.

I have here the example of the screenshot .

Thank you in Advance

Adobe Default Windows Sound Driver

Errorcode: FF9-5-0044

Info 

Device could not be opened

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 28139

If you are having a problem while doing a recording on a microphone using Adobe Audition, try using other programs to do a record. This way you can check which has the problem, the program you are using or the socket of the microphone. Close Adobe Audition and use Windows’ own Sound Recorder.

  1. Click Start, point your mouse to All Programs.
  2. Move all the way up to Accessories, then to Entertainment.
  3. Click on Sound Recorder.

Do a test recording there and see if you will not have any problems. If all is ok, then Adobe Audition is conflicting with your audio device. Try uninstalling the program then run a disk check.

  1. Right-click on drive C, then choose Properties.
  2. Click on Tools tab.
  3. Under Error checking, click on Check Now.
  4. Under Check disk options, click on the checkbox beside Automatically fix file system errors.
  5. Hit Start. Wait for it to finish.

After doing a disk check, install Adobe Audition again.

If the same error keeps on appearing again, replace it with other programs that you can use on recording.

# Comment Id: 154023

I will suggest these steps to try on your OS and Adobe Audition because I think your microphone is working fine but for some reason the software isn't picking up the input feed:

Check out windows sound panel configuration:

  • Go to control panel > sound
  • Select 'Recording' tab
  • Choose the preferred input for recording and set it as 'Default'
  • Click 'Ok' and save the changes unless you want to configure input levels 'Properties'

If you got sound card driver you got to check it out for this as well.

Check out the configuration of Adobe Audition:

  • Go to 'Audio hard ware set up' in 'Edit'
  • Choose 'Edit View, Multi track, or Surround Encoder Tab'
  • Choose driver from "Audition 2.0 Windows Sound" or "Audition 3.0 Windows Sound"
  • Now click control panel and select the input you want
  • Make sure the 'Default Input' drop down is set for your preferred input
  • And click 'Ok' to save and start recording