Adobe Acrobat X and SharePoint 2010

Asked By 50 points N/A Posted on -
qa-featured

Hi all,

I have Windows 7 installed on my system with the latest version of Adobe Acrobat 10.1.3. I am experiencing some problem with  SharePoint 2010 and Adobe Acrobat X.

I am able to open the PDF documents from all of my document libraries but  the trouble starts when I modify the PDF's in some of the document libraries. After modification,  Adobe Acrobat results in an error.

The screenshot of the error is as follows:

Acrobat cannot access the network. Please verify your computer's network connection and try again

The error states:

Acrobat cannot access the network. Please verify your computer's network connection and try again.

I have 2 document libraries that are affected by this, whereas the PDF in other libraries work fine.  

I have posted this query on many forums but could not find an authentic solution to fix the issue. I simply cant understand the difference between the 2 libraries that work and the ones that do not work.

Has anyone else encountered such a problem? if yes please help me get rid of this problem.

Any help will be highly appreciated.

Kindest regards.

SHARE
Best Answer by Maverick Aabel
Answered By 0 points N/A #191756

Adobe Acrobat X and SharePoint 2010

qa-featured

Hi,

This problem is maybe an issue with Protected View in Acrobat10.1.

Try to resolve this by at Edit, turn off the Protected View. Then from Preferences choose Security (Enhanced). When it works, add the network drive to list of Privileged Locations and turn on again the Protected View.

Hope it will help you.

Best Answer
Best Answer
Answered By 0 points N/A #191758

Adobe Acrobat X and SharePoint 2010

qa-featured

Hi Scott,

 
I've also encountered this problem on my side, when I try to submit my PDF changes to SharePoint.
This is commonly a problem related to the language used by SharePoint and Site (both of them should have the same language).
Anyway if there is a difference between this too, we as always have a solution.
For this you should do the following:
 
1. Download from official site of Microsoft the SharePoint Foundation 2010 hotfix http://support.microsoft.com/kb/2597136
(I've noticed that you have SharePoint2010 so you are good to go)
 
2. Install the hotfix
 
3. Restart the computer
 
Good luck,
Aabel

 

Login/Register to Answer

Related Questions