Adobe Acrobat is not compatible with Firefox 4+

Asked By 10 points N/A Posted on -
qa-featured

Hi!

I am a user of Firefox. After Firefox released its latest version (Firefox 5), I downloaded and install it. Before, I used Firefox 3.6.15. Now the problem is: when I install Adobe Acrobat, it could not be integrated with Firefox. It stated that it is not compatible. I used Firefox 3.6.15 without any problem. Please anyone help.
SHARE
Best Answer by Ronald Weasely
Best Answer
Best Answer
Answered By 0 points N/A #129274

Adobe Acrobat is not compatible with Firefox 4+

qa-featured

It is a compatibility issue. Adobe Acrobat is not compatible with Firefox 5. When Firefox first released its Version 4, it was not compatible with it also. Adobe Acrobat X is only compatible with Firefox 2~3.6.15. Abode Acrobat X was released before the release of Firefox 4. So, they can’t make it compatible with Firefox 4 and later. Now, there are two solutions for this. The first one is to go back to the earlier version of Firefox. That will surely solve this problem.

The other one is to wait for an Acrobat update so that it can become compatible with Firefox 4 and later. I have searched through the web and found this in Adobe’s Site. It says that they are working on it and we will got the update soon. Here are the pages:

Download Link1

Download Link2

I have seen an update of Acrobat 10.0.0 to 10.1.0 and here is the direct download link:

Download Link3

You can download it and see if it works.

Answered By 0 points N/A #129275

Adobe Acrobat is not compatible with Firefox 4+

qa-featured

 

Dear Timothy Johnson,
 
It's not just that Adobe Acrobat has this problem. Every time new version of Firefox is released, any add-ons become incompatible. Anyway, we have to think about solution. 
 
Try using the “10.1.1 update” of Both Adobe Reader X and Acrobat X issued on Sept 13 201. It is compatible with Firefox 6. So updating Firefox shouldn’t become a problem for you. Meanwhile, I hope that you will not face a new problem with some other add-ons, because Firefox keeps on releasing its beta versions and asks the users to update it.
 
Next time, think twice before updating Firefox.
 
Have a good day!

Login/Register to Answer

Related Questions