‘Add Security Exception’ message comes in Mozilla

Asked By 0 points N/A Posted on -
qa-featured

 

Hi there,

When I use Mozilla to browse websites, an error window named ‘Add Security Exception’ continues to pop up which is very annoying.  Please find the screenshot below for your reference.

Could anyone help me to resolve this error please? Any suggestions are welcome. 

Thank you very much.

 

Add Security Exception

You are about to override how evergreen identifies this site.

Legitimate banks, stores, and other public sites will not ask you to do this.

Server

Location: [https://127.0.0.1[get Certificate]

Certificate Status

This site attempts to identify itself with invalid view

information.

Wrong Site

Certificate belongs to a different site, which could indicate an identity theft.

Unknown Identity

Certificate is not trusted, because it hasn't been verified by a recognized authority.

Permanently store this exception

Confirm Security Exception Cancel

 

SHARE
Best Answer by Michael L London
Best Answer
Best Answer
Answered By 0 points N/A #177202

‘Add Security Exception’ message comes in Mozilla

qa-featured

Hello Paul A Blackburn,

Make sure about your connection that you have not made a secure connection using SSL and the SSL certificate because mail server would be returns specifies the wrong domain and it will warn you that something is wrong when you make it.

However, if you cancel, or create a security exception by understanding the risks then it will be made more user- friendly, but it will work as the same way.

You should change the port and or can use port 995.

See the link below for more info

http://kb.mozillazine.org/SSL_Security_Error

Thanks for asking here at techyv.com. Feel free to post your queries here at techyv.com

Best regards,

Michael L London

Answered By 50 points N/A #177203

‘Add Security Exception’ message comes in Mozilla

qa-featured

Hello, Paul

Hope you are fine.

It can remove the Certificate exception easily from Firefox.

Click on Tools>>

Options>>

Advanced >>

Encryption >>

 View Certificates

After that a new tab will open.

Now click on the “servers”

Now  select the certificate and  then click “Delete”.

Hope you will get your answer.

Login/Register to Answer

Related Questions