Add-on non-compatibility with firefox latest version

Asked By 0 points N/A Posted on -
qa-featured

hi,

I am currently using mozilla firefox 12.0. recently i updated my Internet Download Manager but its add-on was not updated in the firefox. The message displayed was :

"Add-on not compatible with Firefox version". 

 

What can I do about it?

 

 

 

SHARE
Answered By 0 points N/A #161788

Add-on non-compatibility with firefox latest version

qa-featured

Please perform the following actions to solve the issue. Internet Download Manager guide for Firefox

1. Please check whether you are using the latest version of IDM or not. Open your IDM and go to Help and click Quick Update . The menu item displayed will show you the newest version of IDM being installed in your system.

2. Next, open up IDM options and select General Tab. Please turn on the check box matched with the browser you are using now.

3. You are required to update the IDM extension which is compatible with Firefox browser. To complete this step,launch your Firefox browser ,go to Tools and select Add-ons menu item .

 

 

4. The Add-ons dialogue box should be displayed on your screen now.Please click on Extension tab and search Internet Download Manager integration module for Mozilla (IDM CC)

a. In the case that the Uninstall button is made available as shown in the figure below, click on this button and select confirm de-installation. After that, exit and relaunch your Firefox browser. During the launch, Firefox will search for the newest version of IDM CC and automatically installing it by using system registry.

b. If the Uninstall button is being disabled, but you are running the latest IDM version and still the integration gives trash , you may run the prior version of IDM extension. Click on the link given below and open it in your Firefox browser to download the corresponding IDM extension version . Kindly perform the instructions provided on the page .

Login/Register to Answer

Related Questions