Adaptavist User Management Plug in

Asked By 0 points N/A Posted on -
qa-featured

Hello experts,

Over the weekend, our wiki was restarted and the client Management Plug-in look likes to have met an error message while trying to load after the start again. Prior to the start again the plugins was loaded as well as working very well to our knowledge.

 

Adaptavist User Management Plugin
 
Vender: Adaptavist.com Ltd
Plugin Version:  1.1
 
A set of tools which allow you to better manage users and enforce policies on things like password strength and age.
 
Uninstall plugin
There were errors loading this plugin. There is more information in the logs.
 
Management Event Listener
Update the state based on results of events.
 
Links to Adaptavist User Management
 
Action Conveyor
Error:  There was a problem loading the module descriptor: org.randombits.comfluence.conveyor.ConveyorListener.
java.lang.NoClassFoundError.com/atlassian.confluence/core/actions.NotFoundAction

Please help me.

Thanks.

SHARE
Answered By 0 points N/A #148292

Adaptavist User Management Plug in

qa-featured

 

It seems that the process after restarting your Wiki didn’t go so well and there are errors generated after doing this procedure. Since the problem appeared after doing this process, check the error report generated by the program. This will help you verify which part or components of the application failed to launch or where the problem was encountered.

Since I think the error was encountered on the installed plug-in like what is described in the screenshot and since there is an option there to uninstall the present plug-in, try uninstalling it then see if the system will still run smoothly. If the system seems to be stable, try installing the plug-in back to bring the system back to its normal status.

Login/Register to Answer

Related Questions