Ad Block Extension Shows Error

Asked By 10 points N/A Posted on -
qa-featured

I needed to install Ad Block extension to block annoying adverts. So I go to Tool then Extensions then Get more extensions. When I click to install the extensions, an error occurs saying incompatible extension. Is there any other way to solve this error without changing my Firefox version?

Error message:

Incompatible Extension

Adblock 0.5.2.039 could not be installed because it is not compatible with this version of Firefox. (Adblock 0.52039 will only work with Firefox versions From 0,7+ to .10+)

OK

SHARE
Answered By 0 points N/A #176781

Ad Block Extension Shows Error

qa-featured

Hi Carol,
The error is because Firefox version is not compatible with Ad block extension.
The solution to it is:
1) Click on 'Fire Fox' button, Select 'Options'
2) Click on 'Advanced' tab
3) Click on 'Update' tab

Firefox-version-update-using-options-wizard

4) Select 'Automatically install updates'
5) Check 'Warn me if this disable any of my Add-Ons' checkbox
6) Check 'Search Engines' checkbox
7) Click 'OK'
8) Complete the update of Fire fox, install the Ad block extension

Login/Register to Answer

Related Questions