Acme Oil and Gas error when setting the limit to list property

Asked By 30 points N/A Posted on -
qa-featured

Hi,

I just set the limit to list property as ‘Yes’ but I received the following error message saying “Sorry, I cannot accept that entry. Please choose an item from the list”. How can I avoid this annoying error message? Have any idea to fix it? Any help would be appreciated. Thanks.

Acme Oil and Gas

Sorry, I can not accept that entry.

Please choose an item from the list.

SHARE
Answered By 0 points N/A #194017

Acme Oil and Gas error when setting the limit to list property

qa-featured

If you want to avoid this message, one thing you need to realize is that access recognizes an entry that matches all the items in the combo box list. Therefore,  in order to override this do the following:

Set the limit To List property of the combo box to “yes” so the form can accept any non matching query

Add the new item to the list so the form can accept any non matching parameter.

Login/Register to Answer

Related Questions