ACD see and Windows 7

Asked By 0 points N/A Posted on -
qa-featured

I'm an acdsee pro 2.0 user running windows 7 RC1. Now when I start acdsee and use it, closes after a minute or 2 because an error shows up. When I try to update I get the this error, "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program". Is there a way that I can update to 2.5 or install it, will 3.0 solve this?

And if so do I need to repurchase it?

Windows Installer

The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch.

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #119969

ACD see and Windows 7

qa-featured

Steve,

ACDSee Pro version always have a license fees for any upgrade. From 2.0 to 2.5 OR to version 3.0.

As such you  need to download the full Program 2.5 for the PRO version

Best Answer
Best Answer
Answered By 564800 points N/A #119970

ACD see and Windows 7

qa-featured

Maybe you are not fully aware of ACDSee Pro 2’s system specifications before you installed it on your machine. This version of ACDSee is not compatible with your current operating system. Your computer is running on Windows 7 RC1 platform and the latest operating system that this application is compatible with is Windows Vista. Since you bought this application, you don’t have to buy a new one for your operating system. You just need to replace your current operating system with the version that is compatible with ACDSee Pro 2.

ACDSee Pro 2 can be installed on a machine that is running on Windows 2000, Windows XP, or Windows Vista. To make this software work on your machine, you just need to replace your operating system with any of these 3 platform versions. Your computer must have at least a Pentium 3, AMD or any higher processor. This product requires a minimum of 512 MB RAM installed on the CPU. The more RAM you have, the better for the system.

Login/Register to Answer

Related Questions