Access Violation at Address Error using OMSI

Asked By 0 points N/A Posted on -
qa-featured

Hey there.

I was working with OMSI I and tried selecting MAN NL202 bus, when this error notification popped up. It was in German, but it roughly means “Access violation at address 004066D3 in module 'Omsi.exe'. Write of address FFFFFFF9”.

Does anyone know how to fix this?

I need help.

Thank you!

SHARE
Answered By 564720 points N/A #125899

Access Violation at Address Error using OMSI

qa-featured

If this is a new installation, try restarting your computer then try it again. Check if it’ll work after a restart. If it still doesn’t work, it’s possible that the game is not installed properly. I’ve already checked the specifications of the game and based on the screenshot you posted, I don’t see any problems with regards to system compatibility. OMSI The Bus Simulator 1.0 works with Windows XP, Windows Vista, and Windows 7.

Since this is the case here and you are receiving that error on your game, why not try doing a clean installation of the game just to restore it to its default configuration and possibly fix any corrupted files that may have developed with your previous installation. Uninstall OMSI The Bus Simulator 1.0 then check your computer for any possible errors. Use a disk utility application to check the system. Install the game again after this and then check if this fixes the problem.

Login/Register to Answer

Related Questions