Absence of scroll bar and sheet tab in computer with Windows 7

Asked By 0 points N/A Posted on -
qa-featured

I have some spreadsheets which were created in a Vista Computer. I have bought a new computer which runs in Windows 7. The spreadsheets are copied through a pen drive to my new computer. The problem is, scroll bar and sheet tab are not seen, even if it is set up to display that. It seems that it is hidden because of the screen being too small. It is very urgent to solve this problem. If anybody knows how to solve this, can you please help me?

SHARE
Best Answer by palmjacktone
Best Answer
Best Answer
Answered By 0 points N/A #108583

Absence of scroll bar and sheet tab in computer with Windows 7

qa-featured

Hi,

Is it the same with other excel files created or just with the existing file you mentioned? Didn't you try to change the settings of your desktop properties? Right-click on the desktop, the graphics setting menu will appear. Click on that and try to change the resolution by adjusting the sliding bar.

Scroll bars and sheet tabs are part of the Application you used like MS Excel. It's not with the Operating System which you mentioned: Windows Vista. Double-check the version of the spreadsheet you used before and the current one. Did you check whether the scroll bars are locked?

 

Jennifer M.

Answered By 0 points N/A #108585

Absence of scroll bar and sheet tab in computer with Windows 7

qa-featured

How to change Desktop resolution
1. On the desktop, right-click anywhere on the screen.
2. Display Properties dialog box will appear.
3. Select the flipcard tab: SETTINGS.
4. You can see a screen resolution slide bar.  Drag it to the right to have a higher quality of resolution or to the left for lower quality. Depends on the capability of your video adapter, the resolution can reach up to 1920 by 1440 pixels.
5. Click OK button to apply changes.

 

hope this helps

Jennifer M.

Answered By 0 points N/A #108586

Absence of scroll bar and sheet tab in computer with Windows 7

qa-featured

I mean your OS is Windows 7. sorry for the typog error

Login/Register to Answer

Related Questions