100% CPU usage on W3WP.exe of exchange 2010 casnhub server

Asked By 10 points N/A Posted on -
qa-featured

Hello techyv users! I have a problem.

The usage of CPU is 100% based on w3wp.exe of Exchange 2010 casnhub server. What is the way to solve this? To make sure that EMS or EMC is unable to get started and the error is as follows: http://cid-ca38b51fb54ad84f.office.live.com/self.aspx/.Documents/KB/EX2010^_EMCEMS^_Error.jpg

Any help will greatly be appreciated.

SHARE
Best Answer by Carl Jack
Best Answer
Best Answer
Answered By 0 points N/A #146964

100% CPU usage on W3WP.exe of exchange 2010 casnhub server

qa-featured

Hello Nicola,

You will need to verify if you restarted the following services on the server:

  • .IIS
  • .W3WP (CAS)
  • .W3Wp (HT)

They may be the ones consuming a lot of memory on the server, or it could be one of the processes and therefore you may need to shut down them and see if the issue will be resolved. Just press Ctril+Alt+Del on your computer to open the task manager and then go under processes and see if the services above are listed there, and then end them.

Another possible cause of that problem could be the antivirus that you have installed on the server. Some antivirus are so heavy and when they start scanning they take up a lot of memory which may cause the issue that you are getting right now.

Or it could be a third party application that you installed on the system lately. If you remember of one you might need to remove it.

Regards,

Carl

Answered By 0 points N/A #196333

100% CPU usage on W3WP.exe of exchange 2010 casnhub server

qa-featured

Hi.

First make sure that your CPU cooler is not full of dust. Open the PC case, remove the cooler from CPU and clean it from dust and also replace the thermal paste on CPU. Clean the whole case. Also check your PC for malware. Malware can cause heavy CPU usage. Run your antivirus and check your system with CCleaner.

Queen Norman

Login/Register to Answer

Related Questions