0x800CCC6B error message in Outlook Express

Asked By 30 points N/A Posted on -
qa-featured

I am using Microsoft Office 2007 in Windows XP.

Many times, I get the SMTP error message in Outlook Express when I tried to send emails. "0x800CCC6B USER NOT LOCAL – User mailbox is known but mailbox not on this server" top on the screen.

How can I fix this error message?

SHARE
Best Answer by jacob.29
Best Answer
Best Answer
Answered By 0 points N/A #111794

0x800CCC6B error message in Outlook Express

qa-featured

Hi Alexander,

  • The 0x800CCC6B  SMTP_551_USER_NOT_LOCAL error means that user mailbox is known, but mailbox not on this server
  • the SMTP error generally occurs when Outlook Express is having problem in authenticating the sender or the receiver’s address. We are providing you steps to fix the SMTP return codes "0x800CCC6B   USER NOT LOCAL – User mailbox is known but mailbox not on this server".

Here are the steps to fix this error message:

  1. Open Outlook Express from Start menu.
  2. Go to Tools located at the menu bar.
  3. From the drop-down list select the option Accounts. 
  4. Dialog box opens up called Internet Accounts.  Go to Mail and select your email account.
  5. Click on Apply and Ok button. Restart your outlook Express to apply the above changes.
That’s all you need to do in order to fix the error message 0x800CCC6B   USER NOT LOCAL – User mailbox is known but mailbox not on this server.It easy just follow the 5 steps
 
Note :attached pictures may help you
Answered By 0 points N/A #111795

0x800CCC6B error message in Outlook Express

qa-featured

Hi,

  • This error code is caused by restriction. Some Internet Service Provider doesn't allow authentication when sending.
  • Time Warner Cable – Does not use SMTP when sending


Verizon – Does allow authentication when sending

The 2 examples above, are list of ISP that uses different configuration when sending.

  • Time Warner Cable for example does not use authentication when sending if their customer uses their own Internet network because they say, it is already secured if they are the Internet Service Provider.
  • Verizon – Always use authentication when sending because they want to secure email going out in their server for secured mail access.
  • They have their own reasons as to why they have this kind of settings.
  • In the case of yours, your Internet Service Provider might not allow authentication when sending that is why, you do get this error messages.

Authentcation must be uncheck. Follow these steps;

  1. Go to Tools, Accounts
  2. Highlight your account, then click Properties
  3. Click on Server tab, and uncheck My SMTP Requires Authentication
  4. Click OK, Apply and close Accounts page

You may need to verify this by calling your Internet Service Provide.

Ask how SMTP works in their end.

Login/Register to Answer

Related Questions