Below are Dan Brown's Questions. Did not find what you want
Click here to ask a question of your own
Category: Mozilla

Hi,

I'm using Vista home. Recently I downloaded Mozilla Firefox 3.5.3 from Mozilla website and after that I successfully installed it into my computer.

However, I just received an error message when I tried to start the Mozilla Firefox 3.5.3. The error message just showing the followings:

Firefox was unable to install this element because of an error in the chrome-registration.

Contact the publisher to solve the problem.

If anyone has any suggestion or solution, please reply me. Thanks in advance!

Category: Misc Software

Hi,

I am using Nokia X3 from the last one year. I updated the software of my phone by using the Nokia software updater and it got updated to version 11.00. Previously when I was using version 8.60 the IM of Nokia chat was fine. But suddenly, after installation of version 11.00 it just keep saying:

"Service temporarily unavailable"

If anyone have any idea of this problem please reply me as soon as possible.

Category: Misc Software

Hi,

I am using Nokia X3 from the last one year. I wanted to update the software of my phone by using the Nokia software updater. I searched in nokia website for the latest software update and I found latest software update is Firmware version´╗┐´╗┐ 08.60.

Yesterday, I updated the software by using Nokia software updater and it got updated to version 11.00.

However, now I cannot use Snaptu or Gmail - gives an error message:

Class not found java/lang/ClassNotFoundExceptioncom/moblica/client/ClientMain

Anyone have a solution of this? Thanks in advance!

Code
Class not found java/lang/ClassNotFoundExceptioncom/moblica/client/ClientMain
Category: Misc Software

Hi,

Recently I found a new chat application in Ovi Store and from the past few weeks I was searching for this kind of application.

The chat application is Facebook chat and I downloaded the Facebook chat application from the Ovi Store.

But after installation whenever I try to log in, an error just pops up: "Login Failed: Login failed with current settings.

Reason: Login Failed".

Anyone have a solution of this?