compliant

compliant

I am trying to check CPU performance with Furmark. But, when I try to do so, it displays an error stating “Furmark requires an openGL 2.0 compliant.” What do I do?

  • 241 views
  • 2 answers
  • 0 votes

Articles

Blogs

Tips