Display :
Did not find what you want,
Be the first to ask question on Linux
Category: Linux

Hi there,

I recently upgraded from Linux Mint 15 to Ubuntu 13.10. I have a PC with a shared folder created using Windows Groups. But now that I upgraded to Ubuntu 13.10 I have this Mount Error. Can anyone help me to fix this ? Why I have this ?

Thanks !

Mount Error

Can’t mount devide/org/freedesktop/Hal/devices/volume_uuid_8be6636c_648b_4a54_ba8c_70e03f2064cb/media/part1

Org.freedesktop.Hal.Device.Volume.PermissionDenied

Refusing to mount device/dev/sda1 for uid=1000

Category: Linux

Hi there,

I have a new Linux for two days and today for the first time this error appeared on my desktop after the startup finished to load. Is my first Linux and I am lost with this error. Please experts help me to fix this!

Why I have this error and is a system error or a user error?

Thanks!

Unable to mount Marcos Lai

Category: Linux

Hello,

I just reinstalled my Linux on laptop and now I cannot open Control Center from Catalyst. On my previous OS the Control Center worked fine and now I have this error. Please can anyone help me to fix this ? Why I have this error ? Also please help me to make the proper configuration.

Thanks !

Initialization error

There was a problem initializing Catalyst Control Center Linux edition. It could be caused by the following.

No AMD graphics driver is installed, or the AMD driver is not functioning properly.

Category: Linux

Hi Pro,

I updated my Picasa 3.6 version to Picasa 3.8; installation was successful without throwing any error message. However, the problem triggered when I try the new face movie function in Picasa latest version. Is this the problem related to operating system? I do not understand the exact reason for the problem. Friends suggest me some idea to overcome this error. Thanks.

Error

This feature is not supported for Linux

OK

Category: Linux

Arista Transcoder doesn't work in openSUSE 12.1. It always throws an error. I tried to install plugins from the openSUSE repo but it also didn't work. The error stated that there is a missing elements and that's why I cannot add the conversion. How will I be able to resolve this?

Cannot add conversion to queue because of missing elements!

OK

Category: Linux

I'm adding a picture to my wallpaper with Bodhi Linux. I tried to go to the settings and choose the wallpaper and then picture but the error still appears. It keeps on saying "Enlightenment was unable to import he picture due to conversion errors." I tried to modify the themes but it did not help. Everything is up-to-date. What should I do?

Category: Linux

I have error on downloading Synaptic. I just updated my system this morning and updated 10 files. After that, the error appears instantly.

(as superuser)

APT system reports:

W: Some error occurred while running transaction

OK

I tried to stop the process of downloading updates but it doesn't help. Where is this error coming from? Please give me some insight. Thank you.

Category: Linux

When I run Synaptic, I received an error. Even if I try to add or remove it again, the same error incurs. There is no issue with the permission and I already tried what is suggested in the other site. I also run the command "sudo chown USERNAME .xauthority to no avail. I can still launch synaptic via the terminal. What seems to be the issue here? Any help?

Failed to run /urs/sbin/synaptic as user root.

Unable to copy the user's Xauthorization file.

Close

Category: Linux

When attempting to launch Eclipse, there is an error that says, a "Problem Occurred". When I clicked on the OK button on the error message and go to the Workbench, the error below appears. This started just today and I can't find any solutions on the Internet. I'm not sure why Eclipse suddenly became unstable. Please help me.

Internal Error

An SWT error has occurred.

You are recommended to exit the workbench.

Subsequent errors may happen and may terminate the workbench without warning.

See the .log file for more details.

Do you want to exit the workbench?

Category: Linux

I have got the Update Package in Linux Mint, however, this seems to be broken as I received an error on starting the update. I tried removing the package but it also won't let me. I am certain that there are contents in this update that is stopping me from running the update but I am not sure what to do next. I am asking for help on resolving this matter. Thank you.

Could not mark all packages for installation or upgrade